Stampede Connecting to Wifi

Uechikid

Active member
Messages
41
Grill(s) owned
  1. Stampede
So I spent a bunch of time today trying to get my new RT 590 connected to the home wifi. Won't connect. I go online to Recteq's website and find out that if you have a dual band router the Smart Grill Technology won't connect unless you split the two bands. I did that but when I went to save my settings a warning popped up saying if I do this it will most likely effect the performance of the router and other devices might lose their connection. So I cancelled the changes. I should also say that my knowledge about the router and how to make changes is very limited. But what the he!!. I can't use one of the main features that influenced my buying this brand? I thought Recteq was high tech?
 
So I spent a bunch of time today trying to get my new RT 590 connected to the home wifi. Won't connect. I go online to Recteq's website and find out that if you have a dual band router the Smart Grill Technology won't connect unless you split the two bands. I did that but when I went to save my settings a warning popped up saying if I do this it will most likely effect the performance of the router and other devices might lose their connection. So I cancelled the changes. I should also say that my knowledge about the router and how to make changes is very limited. But what the he!!. I can't use one of the main features that influenced my buying this brand? I thought Recteq was high tech?
Does anyone in your home have an Ipad? It might use the 2.4G to your router. You can go thru the steps with it. Once your router has the setup your 5G smart home can work the RT app.
 
So what you can do is try this. Take your cell phone you are trying to connect to the RecTeq and walk as far away from your WiFi until you just lose your signal. Then walk back slowly until you get your signal back. At this point it will probably be the 2.4GHz signal as it travels the farthest. Forget your WiFi on your phone and then reconnect to your WiFi it should pick up the 2.4 GHz WiFi. Then try the repairing process on your phone to the RecTeq grill. That worked for me.
 
Does anyone in your home have an Ipad? It might use the 2.4G to your router. You can go thru the steps with it. Once your router has the setup your 5G smart home can work the RT app.
I have an older IPad. Is there a way to tell which you are connected to?
 
I have an older IPad. Is there a way to tell which you are connected to?
Only way is to look at the router and see how the iPad connected, 2.4Ghz or 5GHz. There is not a function in iPadOS that tells you.

In your first post you say you made the changes to rename the network (5 GHz only needs to temporarily change) but you cancelled.

So the good news is you know how to make the changes!

So if you just change the 5Ghz name (Don’t change the 2.4 GHz, leave it the current name that both your bands share right now.) and save the changes (ignore the pop up it will be OK!) you will be able to connect your RecTeq and then after your RecTeq is connected you can change back your 5Ghz to the same name like you had before and everything will run as it always has run. Promise! (I am a 28 year IT veteran who has been coding on computers for 38 years since I was 8.)
 
Renaming one of them is what I do as well.
 

Attachments

  • 36147A79-F033-4E71-8F5D-9D048B232780.jpeg
    36147A79-F033-4E71-8F5D-9D048B232780.jpeg
    77.7 KB · Views: 86
I prefer having them separate anyways. 2.4g when I need strong reliable signal everywhere. 5g for more stationary items that need faster speeds like laptop, tvs, Xbox, etc.

The warning about performance or other devices losing connection isn't a huge deal. They're just saying that maybe a device that was on 5g might now default to 2.4g. Most likely you won't tell a difference in performance anyways, but you can easily switch it if you want. Also, "might lose connection" is true because your renaming the network names. Just have to reconnect. It won't break anything permanently. Just will take a little time to connect things again.

I'd recommend trying what other people are saying first, but in case they don't work, I wouldn't fear splitting out the networks.
 
So I spent a bunch of time today trying to get my new RT 590 connected to the home wifi. Won't connect. I go online to Recteq's website and find out that if you have a dual band router the Smart Grill Technology won't connect unless you split the two bands. I did that but when I went to save my settings a warning popped up saying if I do this it will most likely effect the performance of the router and other devices might lose their connection. So I cancelled the changes. I should also say that my knowledge about the router and how to make changes is very limited. But what the he!!. I can't use one of the main features that influenced my buying this brand? I thought Recteq was high tech?

The easiest option would be to rename the two different networks (the 2.4Ghz and 5Ghz). Another option that works, is to turn off the 5Ghz (regardless of the router warning) then connect your grill to the 2.4Ghz network.

Once it's been configured you should be able to turn on the 5Ghz network and the grill should remain connected without issue.

This is exactly what I've done to get my recteq bull connected to my wifi. Simply turned off 5Ghz for a moment and then turned it back on after I had the grill configured. No issues since.
 
The easiest option would be to rename the two different networks (the 2.4Ghz and 5Ghz). Another option that works, is to turn off the 5Ghz (regardless of the router warning) then connect your grill to the 2.4Ghz network.

Once it's been configured you should be able to turn on the 5Ghz network and the grill should remain connected without issue.

This is exactly what I've done to get my recteq bull connected to my wifi. Simply turned off 5Ghz for a moment and then turned it back on after I had the grill configured. No issues since.
I wish my router had them options. I cannot turn off 5 Ghz and also cannot separate the two bands with separate SSIDs. And my router's Guest setting feature is the same way. I was lucky wife had an old iPod that uses the 2.4 Ghz.
 
I'd buy a new router. :D ;)
LOL, my Orbi mesh router system is fairly new. I think a lot of the newer routers are that way. Do you think @Mike if the ISP who owns the modem can turn off 5 Ghz at their end for the modem or is that a router function only?
 
Separating or turning on/off 5Ghz is a router function, not the ISP.

The Netgear Orbi's are designed to be very consumer friendly and thus a lot of the more advanced features unfortunately are hidden. There are ways to do this, but it's going to be very hard depending on your computer skill set.
 
Separating or turning on/off 5Ghz is a router function, not the ISP.

The Netgear Orbi's are designed to be very consumer friendly and thus a lot of the more advanced features unfortunately are hidden. There are ways to do this, but it's going to be very hard depending on your computer skill set.
Thanks @Mike. I know where the on/off button is. LOL. I'm good, my Stampede WiFi is working great. I can understand why newer routers do not have the capability to separate the two bands. Most devices can pick the router's best band to use or just have one band and can cannot. I think there are few devices that are like the RT WiFi that requires you have to use a cell phone app only to set things up.

For your info I have been trying out a Spectrum's WiFi router troubleshooting another issue. Their router also can not separate the two bands. Anyway, I set up Spectrum's router up with same SSID and password as my Orbi router. My Stampede WiFi still worked. So when I was having trouble setting up my Stampede WiFi another work around was I could have re-installed one of my old routers that has the capability to separate the two bands. But I lucked out with my wife's old iPod that has 2.4 Ghz.
 
Thanks for the advice. I'll try the iPad first, if that doesn't work I'll go back into the router settings and change the 5Gh name. For the latter I'll have to wait for my wife to finish work as she has been working from home since March, and everything she does is internet based.
Thanks again.
 
Thanks for the advice. I'll try the iPad first, if that doesn't work I'll go back into the router settings and change the 5Gh name. For the latter I'll have to wait for my wife to finish work as she has been working from home since March, and everything she does is internet based.
Thanks again.
Welcome. Set up your router like Mike says in post #10. Have two separate SSIDs. One for your 2.4 Ghz and another SSID for your 5 Ghz band. They both can have the same password if you wish. Then go into your smart phone and find both your SSIDs. Connect to the one that is 2.4 Ghz. Go to your RT and then do the procedure to connect your RT control panel to your Wifi. After you are all done you can re-set your router and cell phone back to the original configurations. Your RT control panel will stay connected to WiFi. Good luck and let us know how goes it.
 
Welcome. Set up your router like Mike says in post #10. Have two separate SSIDs. One for your 2.4 Ghz and another SSID for your 5 Ghz band. They both can have the same password if you wish. Then go into your smart phone and find both your SSIDs. Connect to the one that is 2.4 Ghz. Go to your RT and then do the procedure to connect your RT control panel to your Wifi. After you are all done you can re-set your router and cell phone back to the original configurations. Your RT control panel will stay connected to WiFi. Good luck and let us know how goes it.
When you say stay connected, do you mean reconnect each time you plug it back in, or do you leave it plugged in between uses?
 
When you say stay connected, do you mean reconnect each time you plug it back in, or do you leave it plugged in between uses?
No, unplug your RT between uses. When you plug her back in your RT app will still work even with your phone back into 5 Ghz mode.
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Back
Top